  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rantoulpress.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Following is a history of the Punkin Chunkin event as it appears on the festival&rsquo;s website." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rantoulpress.com/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/112926a8-15d3-11e9-87aa-ab99d74a7a32.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="How the punkin chunkin festival got started &mdash; maybe" />
<meta property="og:description" content="Following is a history of the Punkin Chunkin event as it appears on the festival&rsquo;s website." />
<meta property="og:site_name" content="Rantoul Press" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/RantoulPress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@therantoulpress" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:300,400,600|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.137.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":203},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4954131-30"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/rantoulpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/rantoulpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/rantoulpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/rantoulpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.451ec00b603273b33ce3b189e8ce5c92.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/rantoulpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], [320, 100]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [970, 250]).build();
                gptAdSlots['ad-729297'] = googletag.defineSlot('/4073248/rp_billboard', [[320,100],[970,250]], 'ad-729297').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-726785'] = googletag.defineSlot('/4073248/rp_ros_top', [[300,250],[300,600]], 'ad-726785').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-729295'] = googletag.defineSlot('/4073248/rp_ros_mid', [[300,250],[300,600]], 'ad-729295').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-729296'] = googletag.defineSlot('/4073248/rp_ros_low', [[300,250],[300,600]], 'ad-729296').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], [320, 100]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-761432'] = googletag.defineSlot('/4073248/rp_mobile_sticky', [[320,100]], 'ad-761432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>How the punkin chunkin festival got started — maybe | News | rantoulpress.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #006891; } .fixed-nav #main-navigation { background-color: #006891 !important; } #site-top-nav-container, #site-top-nav { background-color: #231f20; } #site-footer-container, #site-footer { background-color: #006891; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #efefef; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f25d22; }#site-header-container{ border-bottom: 3px solid #f25d22; }#site-footer-container{ border-top: 3px solid #f25d22; } .tnt-bg-accent { background-color: #f25d22; } a .tnt-caret-down { color: #f25d22; } .block-title .block-title-inner { border-color: #f25d22; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f25d22; } .form-control:focus { border-bottom-color: #f25d22; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> body{font-family:'Open Sans', sans-serif} .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important;border-radius: 0px !important; } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} #topbar-col-one {text-decoration:none;font-size:12px;text-transform:uppercase;font-weight:bold} #topbar-col-two .user-controls .tn-user-screenname{color:#fff !important} #topbar-col-two .user-controls b{color:#fff !important} #site-header {padding-left:0;padding-right:0} #site-navbar-container.affix {box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} #masthead-col-one {width:33%;margin-top:5px} #masthead-col-two {width:37%} #masthead-col-three {width:30%;} #masthead-col-three .search-form-container{margin-bottom:0} .weather-current .dropdown-menu {right:0 !important;left:auto !important} .offcanvas-drawer-left {background:#006891 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#006891 !important} .offcanvas-drawer-right a{color:#fff !important} /* @screen-xs----------- */ @media (max-width: 480px) {#main-navigation {background:#efefef;border-bottom:1px solid #f25d22 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#000 !important } } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {background:#efefef;border-bottom:1px solid #f25d22 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#000 !important } } .navbar-nav > li > a{font-size:14px !important;text-shadow:none;font-weight:700 !important;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #3697ba !important; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #3697ba !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #3697ba;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #231f20;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} #main-navigation .dropdown .fa-angle-right{float:right;margin-top:2px} @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {font-size:13px !important;padding-left:8px !important;padding-right:8px !important } .navbar-default .dropdown-menu > li > a{font-size: 13px !important;padding-left:6px} #masthead-col-three{margin-top:0} } .card .card-body *,.tnt-headline *{font-family: Lora, serif} .asset-header *{font-family: Lora,serif} .asset-body *{font-family: Lora,serif} .tnt-headline:hover {text-decoration: underline} #site-copyright .col-md-5{text-align: right} #site-footer .block-title {border-bottom:1px solid #1a779e} #footer-col-one {border-right:1px solid #1a779e} #footer-col-two {border-left:1px solid #1a779e;border-right:1px solid #1a779e;margin-left:-1px;} #footer-col-three{border-left:1px solid #1a779e;margin-left:-1px} .block-title .block-title-inner *,.dark .block-title .block-title-inner *{color:#006891;font-weight: 600} .highlight-grey .block-title-inner{background:#ccc} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} .photo-carousel .item .photo-container{background:#fff !important} .block figure.photo{background:none !important} .center-image img{margin:0 auto !important} .event-date-container {background:#006891 !important} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rantoulpress.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="How the punkin chunkin festival got started — maybe | News | rantoulpress.com" href="http://www.rantoulpress.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rantoulpress.com/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-726716-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );

   
      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-e1b36178-86e7-11e9-bba6-2b32c16ddb27  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rantoulpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.137.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=203&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-4954131-30&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e1b36178-86e7-11e9-bba6-2b32c16ddb27" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.rantoulpress.com/users/admin/contribute/article/?assetid=e1b36178-86e7-11e9-bba6-2b32c16ddb27&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.rantoulpress.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-726721" class="tncms-block hidden-md hidden-lg"><div id="user-controls-726721" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rantoulpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rantoulpress.com/users/login/?referer_url=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rantoulpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-726721').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.rantoulpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.rantoulpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.rantoulpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-726721').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rantoulpress.com/users/logout/" id="user-logout-form-726721"><input type="hidden" name="referer_url" value="https://www.rantoulpress.com/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/nationworld/"  class="nav-link tnt-section-nationalworld-news">National/World News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-726717" class="tncms-block hidden-md hidden-lg"><ul id="site-search-726717-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-726717" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-726717-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-726717-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-726717-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-726717').submit();
        return false;
    });

    $('#site-search-726717').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-726717 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-726717 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-726717-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-726720" class="tncms-block"><div id="user-controls-726720" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rantoulpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rantoulpress.com/users/login/?referer_url=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rantoulpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-726720').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.rantoulpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.rantoulpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.rantoulpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-726720').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rantoulpress.com/users/logout/" id="user-logout-form-726720"><input type="hidden" name="referer_url" value="https://www.rantoulpress.com/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-726718" class="tncms-block"><div class="follow-links-726718 pull-right">
    
    <section id="block-726718" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RantoulPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/therantoulpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rantoulpress.com",
  "sameAs" : ["https://www.facebook.com/RantoulPress/","http://twitter.com/therantoulpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-726668" class="tncms-block"><section id="block-726668" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/d662889e-15d1-11e9-aab3-576d3141050a.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/d662889e-15d1-11e9-aab3-576d3141050a.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/d662889e-15d1-11e9-aab3-576d3141050a.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/d662889e-15d1-11e9-aab3-576d3141050a.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/d662889e-15d1-11e9-aab3-576d3141050a.png?resize=750%2C194 750w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/d662889e-15d1-11e9-aab3-576d3141050a.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-726722" class="tncms-block"><div id="weather-726722" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=61866" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="61866"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-726722 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rantoul, IL
                                
                                 <small>(61866)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms. A few storms may be severe. High 87F. Winds W at 10 to 15 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms during the evening, then cloudy skies overnight. Low 62F. Winds NNE at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 5, 2019 @ 1:53 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=61866"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-726716" class="tncms-block padding-top new-search"><section id="block-726716" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-726716" class="search-form-container card clearfix text-center ">
    <form id="site-search-726716" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-726716-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-726716-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-726716-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-726716').submit();
        return false;
    });

    $('#site-search-726716').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-726716 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-726716 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-726716-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-726713" class="tncms-block"><section id="block-726713" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/dc26aa62-15d1-11e9-8616-efae433b5ead.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/dc26aa62-15d1-11e9-8616-efae433b5ead.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/dc26aa62-15d1-11e9-8616-efae433b5ead.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/dc26aa62-15d1-11e9-8616-efae433b5ead.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/dc26aa62-15d1-11e9-8616-efae433b5ead.png?resize=750%2C194 750w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/dc26aa62-15d1-11e9-8616-efae433b5ead.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nationalworld-news"  href="/news/nationworld/" >
                    <span class="nav-label">National/World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-729297" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729297" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729297');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e1b36178-86e7-11e9-bba6-2b32c16ddb27" class="asset article-default"  data-url="https://www.rantoulpress.com/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/112926a8-15d3-11e9-87aa-ab99d74a7a32.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rantoulpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rantoulpress.com/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html" />
    <style>
                .asset-paging .direction {
                    color: #f25d22;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-e1b36178-86e7-11e9-bba6-2b32c16ddb27" class="asset-paging">
                <div id="paging-prev-e1b36178-86e7-11e9-bba6-2b32c16ddb27" class="paging-link prev offset"></div>
                <div id="paging-next-e1b36178-86e7-11e9-bba6-2b32c16ddb27" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            How the punkin chunkin festival got started — maybe
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-06-04T11:43:00-05:00" class="tnt-date asset-date text-muted">
            Jun 4, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-06-04T11:44:38-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-06-04T11:43:00-05:00">
    <meta itemprop="datePublished" content="2019-06-04T11:43:00-05:00">
    <meta itemprop="dateModified" content="2019-06-04T06:44:38-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=How%20the%20punkin%20chunkin%20festival%20got%20started%20%E2%80%94%20maybe&via=therantoulpress" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rantoulpress.com/tncms/asset/editorial/e1b36178-86e7-11e9-bba6-2b32c16ddb27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRantoul%20Press%5D%20How%20the%20punkin%20chunkin%20festival%20got%20started%20%E2%80%94%20maybe&body=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="e1b36178-86e7-11e9-bba6-2b32c16ddb27" class="save-list-e1b36178-86e7-11e9-bba6-2b32c16ddb27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1b36178-86e7-11e9-bba6-2b32c16ddb27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e1b36178-86e7-11e9-bba6-2b32c16ddb27">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=How%20the%20punkin%20chunkin%20festival%20got%20started%20%E2%80%94%20maybe&via=therantoulpress" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rantoulpress.com/tncms/asset/editorial/e1b36178-86e7-11e9-bba6-2b32c16ddb27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRantoul%20Press%5D%20How%20the%20punkin%20chunkin%20festival%20got%20started%20%E2%80%94%20maybe&body=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1b36178-86e7-11e9-bba6-2b32c16ddb27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1b36178-86e7-11e9-bba6-2b32c16ddb27" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e1b36178-86e7-11e9-bba6-2b32c16ddb27" class="save-list-e1b36178-86e7-11e9-bba6-2b32c16ddb27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1b36178-86e7-11e9-bba6-2b32c16ddb27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Following is a history of the Punkin Chunkin event as it appears on the festival’s website.</p><p>Depending on what legend you are listening to, the beginning of Punkin Chunkin varies. This is the one believed to be the closest to the truth. Only the men present in the blacksmith’s shop really know the true beginning.</p><p>It began in 1986 as a group of men sat in a local blacksmith shop arguing over who could throw an anvil farthest. Someone heard some local college students were throwing pumpkins by hand to raise funds for their school.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The group embellished that event. Anvils turned to pumpkins and Punkin Chunkin was born.</p><p>In November of that year, Bill Thompson, Trey Melson, John Ellsworth and the Burton brothers, Chuck and Darryl, met on Thompson’s farm, outside Milton, Del., with their inventions. Ellsworth’s chunker was a combination of ropes, tubes and pulleys, while Melson and Thompson’s chunker was various garage doors springs connected to a car frame.</p><p>The Burtons’ machine was a wooden pole mounted on a trailer, powered by auto springs.</p><p>One of the spectators, Larry McLaughlin, maintenance supervisor in a local town, was seen hanging from one of the poles that day, and local punkin chunkin rumors were that he was caught up in the action and was attempting to throw a pumpkin by hand. He tossed it 50 feet.</p><p>By the end of the day, Thompson and Melson were the victors with a throw of 128 feet inches.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Three teams competed that first year, where only a handful of onlookers watched. But since then, the event evolved from human chunkin’ into oversized slingshots, venerated catapults and air cannons with names such as Bad to the Bone, The Terminator, Mellow Yellow, Poor &amp; Hungry and The Aludium Q36 Pumpkin Modulator (named after a weapon used by Marvin the Martian, the pint-sized, high-strung alien from the Warner Brothers cartoon).</p><p>Last year, thousands and thousands of teams competed across the continent. Several corporations are entering teams and competing against other companies.</p><p>The growing popularity of Punkin Chunkin has spilled into schools around the world.</p><p>Many teams from local high schools and colleges compete as part of their physics and science projects.</p><p>Even families, Scout troops and youth organizations are now vying for the coveted first-place spot and bragging rights.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=How%20the%20punkin%20chunkin%20festival%20got%20started%20%E2%80%94%20maybe&via=therantoulpress" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rantoulpress.com/tncms/asset/editorial/e1b36178-86e7-11e9-bba6-2b32c16ddb27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRantoul%20Press%5D%20How%20the%20punkin%20chunkin%20festival%20got%20started%20%E2%80%94%20maybe&body=https%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fhow-the-punkin-chunkin-festival-got-started-maybe%2Farticle_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/how-the-punkin-chunkin-festival-got-started-maybe/article_e1b36178-86e7-11e9-bba6-2b32c16ddb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1b36178-86e7-11e9-bba6-2b32c16ddb27}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1b36178-86e7-11e9-bba6-2b32c16ddb27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1b36178-86e7-11e9-bba6-2b32c16ddb27" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e1b36178-86e7-11e9-bba6-2b32c16ddb27" class="save-list-e1b36178-86e7-11e9-bba6-2b32c16ddb27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1b36178-86e7-11e9-bba6-2b32c16ddb27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-article parent-article inline-asset"><article id="card-summary-1b464e44-8258-11e9-9af0-1b525d878b1b" class="clearfix card summary has-image   tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b464e44-8258-11e9-9af0-1b525d878b1b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/pumpkin-launching-competition-likely-to-move-to-rantoul/article_1b464e44-8258-11e9-9af0-1b525d878b1b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pumpkin-launching competition likely to move to Rantoul"
                        class="img-responsive lazyload full"
                        width="1400"
                        height="735"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/assets/v3/editorial/6/b0/6b0cc12e-8258-11e9-99b7-1b169311091c/5ceef96fdc11a.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/assets/v3/editorial/6/b0/6b0cc12e-8258-11e9-99b7-1b169311091c/5ceef96fdc11a.image.jpg?resize=300%2C158 300w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/assets/v3/editorial/6/b0/6b0cc12e-8258-11e9-99b7-1b169311091c/5ceef96fdc11a.image.jpg?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/assets/v3/editorial/6/b0/6b0cc12e-8258-11e9-99b7-1b169311091c/5ceef96fdc11a.image.jpg?resize=540%2C284 540w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/assets/v3/editorial/6/b0/6b0cc12e-8258-11e9-99b7-1b169311091c/5ceef96fdc11a.image.jpg?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/assets/v3/editorial/6/b0/6b0cc12e-8258-11e9-99b7-1b169311091c/5ceef96fdc11a.image.jpg?resize=1200%2C630 1200w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/assets/v3/editorial/6/b0/6b0cc12e-8258-11e9-99b7-1b169311091c/5ceef96fdc11a.image.jpg?resize=1400%2C735 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pumpkin-launching-competition-likely-to-move-to-rantoul/article_1b464e44-8258-11e9-9af0-1b525d878b1b.html" class="tnt-asset-link">
        

        
            Pumpkin-launching competition likely to move to Rantoul</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">RANTOUL — Morton calls itself the “pumpkin capital of the world.” Rantoul might become the pumpkin-launching (or chunkin) capital of the world. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-726785" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-726785" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-726785');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727455" class="tncms-block visible-lg visible-md"><section id="block-727455" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727455 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/food-distribution-set-june-in-rantoul/article_27cff3c4-86e8-11e9-b9ee-3355775a0f6a.html" class="tnt-asset-link">
        

        
            Food distribution set June 22 in Rantoul</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/reeder-government-without-newspapers-or-newspapers-without-government/article_caf189ba-86ec-11e9-aee2-cbe70f72a103.html" class="tnt-asset-link">
        

        
            Reeder: Government without newspapers or newspapers without government?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/kelly-show-appreciation-to-those-who-make-positive-impact/article_2fc59d32-86ec-11e9-9cb8-1f1622677b97.html" class="tnt-asset-link">
        

        
            Kelly: Show appreciation to those who make positive impact</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/chumbley-it-s-always-good-to-have-noble-intent/article_73446af2-86ec-11e9-836c-9f9275dac2ca.html" class="tnt-asset-link">
        

        
            Chumbley: It's always good to have noble intent</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/porter-the-worm-has-turned-for-some-pesky-birds/article_f58bd528-86eb-11e9-b0f6-4fd44f894fe7.html" class="tnt-asset-link">
        

        
            Porter: The worm has turned for some pesky birds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fisher-lucky-foot-festival-set-for-saturday/article_c1e27476-86ea-11e9-b156-cfe539a8029e.html" class="tnt-asset-link">
        

        
            Fisher Lucky Foot Festival set for Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/gould-named-rantoul-freedom-celebration-parade-grand-marshal/article_4c0b4566-86ea-11e9-a7cb-3b6902d756cc.html" class="tnt-asset-link">
        

        
            Gould named Rantoul Freedom Celebration parade grand marshal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/thomasboro-man-to-attend-honor-flight-for-military-veterans/article_472eba1a-86e9-11e9-b942-d3db4832df70.html" class="tnt-asset-link">
        

        
            Thomasboro man to attend Honor Flight for military veterans</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-726669" class="tncms-block"><section id="block-726669" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726669 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-726669" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-726669" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/pumpkin-launching-competition-likely-to-move-to-rantoul/article_1b464e44-8258-11e9-9af0-1b525d878b1b.html">Pumpkin-launching competition likely to move to Rantoul</a></li><li><a href="/news/large-tree-crushes-semi-trailer/article_58bdc4c0-8305-11e9-ab30-1735ec8a8d6c.html">Large tree crushes semi trailer</a></li><li><a href="/news/four-masked-individuals-force-way-into-residence/article_17cdec1e-8617-11e9-aa60-0fea66260f9f.html">Four masked individuals force way into residence</a></li><li><a href="/sports/rantoul-s-harper-and-relay-teams-earn-bronze-medals-at/article_10da9dd6-8279-11e9-845c-f7ac69720c3b.html">Rantoul's Harper and relay teams earn bronze medals at state</a></li><li><a href="/news/jones-to-train-in-difficult-to-enter-army-warrant-officer/article_625521e8-8168-11e9-b682-bb06b5721bac.html">Jones to train in difficult-to-enter Army Warrant Officer Flight Training school</a></li><li><a href="/news/jameses-to-celebrate-th-anniversary/article_d6a3e5f8-82fc-11e9-a1e0-d7efa66681d6.html">Jameses to celebrate 70th anniversary</a></li><li><a href="/news/new-owners-for-rantoul-dq/article_640f34d4-86e9-11e9-971b-1379232ec7e2.html">New owners for Rantoul DQ</a></li><li><a href="/opinion/berg-pritzker-s-proposed-tax-and-fee-hikes-on-average/article_8f4c025a-816f-11e9-bb03-43d3a025b127.html">Berg: Pritzker’s proposed tax and fee hikes on average Illinoisans total more than those on ‘the rich’</a></li><li><a href="/news/park-district-to-issue-bonds-to-build-multi-use-court/article_9cc97684-822c-11e9-8104-c3062312f12b.html">Park district to issue bonds to build multi-use court</a></li><li><a href="/news/rankin-man-accused-of-burglarizing-employer-s-house-in-rural/article_eb99b152-834e-11e9-ac74-4b9eb03efd58.html">Rankin man accused of burglarizing employer's house in rural Fisher</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-729295" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729295" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729295');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727465" class="tncms-block"><section id="block-727465" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-727465 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-727465" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-06-05&d2=2019-06-05&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.rantoulpress.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-726620" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-726706" class="tncms-block"></div><div id="tncms-block-726648" class="tncms-block"></div><div id="tncms-block-729296" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729296" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729296');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-726709" class="tncms-block"><section id="block-726709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726709 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts-entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-726660" class="tncms-block"><section id="block-726660" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726660 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/cla" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-726710" class="tncms-block"><section id="block-726710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726710 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-726714" class="tncms-block padding-bottom"><section id="block-726714" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/efb1f802-15d1-11e9-b183-8b6456077e6b.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/efb1f802-15d1-11e9-b183-8b6456077e6b.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/efb1f802-15d1-11e9-b183-8b6456077e6b.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/efb1f802-15d1-11e9-b183-8b6456077e6b.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/content/tncms/custom/image/efb1f802-15d1-11e9-b183-8b6456077e6b.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-726711" class="tncms-block"><section id="block-726711" class="block emphasis-h4   " ><address>
    <strong>rantoulpress.com</strong><br>
    216 E Sangamon Ave<br>
    Rantoul, IL 61866
    <br>
    
        <strong>Phone:</strong> (217) 892-9613<br>
        <strong>Email:</strong> <a href="mailto:news@rantoulpress.com">news@rantoulpress.com</a><br>
    
</address></section></div><div id="tncms-block-726719" class="tncms-block padding-bottom"><div class="follow-links-726719 default">
    
    <section id="block-726719" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RantoulPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/therantoulpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rantoulpress.com",
  "sameAs" : ["https://www.facebook.com/RantoulPress/","http://twitter.com/therantoulpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-726664" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-726664"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">Rantoul Press</a>, 216 E Sangamon Ave Rantoul, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-761432" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-761432" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761432');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_726721 = $('#user-controls-726721 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_726721.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_726721.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_726720 = $('#user-controls-726720 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_726720.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_726720.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-727465 .fc-inner' ),
            $calendar = $( '#calendar-727465' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-727465 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-727465 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-727465 .fc-year' ).html( cal.getYear() );


        $('#block-727465 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-727465 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-727465 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rantoulpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>