<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Eagles come out hot in second half, upset Prairie Central on the road | Rantoul Press</title>
    <meta http-equiv="content-language" content="en" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="image_src" href="http://www.rantoulpress.com/sites/all/files/imagecache/300x300_width_height_scale/images/2019/01/25/IMG_6949.JPG" />
<link rel="shortcut icon" href="http://www.rantoulpress.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="FAIRBURY — Renee Reed didn’t have much to say to her team at halftime Thursday night.The first-year Rantoul coach’s team trailed by one point, but the reason for the deficit was easily correctable for her girls basketball team against Prairie Central." />
    <link type="text/css" rel="stylesheet" media="all" href="http://www.rantoulpress.com/sites/all/modules/custom/custom_node/custom_node.css?O" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.rantoulpress.com/sites/all/modules/custom/custom_blocks/custom_blocks.css?O" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.rantoulpress.com/sites/all/files/css/css_2f8cac02de3dfeb4fb198a4b2730cb1d.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="http://www.rantoulpress.com/sites/all/files/css/css_fa9708aa2700f3e9c3d1d36fd0d36360.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.rantoulpress.com/sites/all/files/css/css_b3efd4095691d0cd06beffdab117a664.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->        <script type="text/javascript" src="http://www.rantoulpress.com/sites/all/files/js/js_c258d802616b1442f0378768f08cefa1.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/sports\/prep-sports\/2019-01-25\/eagles-come-out-hot-second-half-upset-prairie-central-the-road.html?destination=node%2F1671161":true,"\/sports\/prep-sports\/2019-01-25\/eagles-come-out-hot-second-half-upset-prairie-central-the-road.html":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/all/files/googleanalytics/analytics.js?O","ga");ga("create", "UA-4954131-30", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
    
    <!--this code applies superfish style to the network, network lower, and user options menus-->
    <script type="text/javascript">
      $(document).ready(function() {
        $("#network-menu ul.menu").superfish();
        $("#network-menu-lower ul.menu").superfish();
        $("#user-account ul.menu").superfish();
      });
    </script>
  </head>

  <body id="body-specs">
    <div id="wrapper">
      <div class="nav-bar-wrapper">
       <div id="network-nav-bar">
                    <div id="network-menu">
                          <div id="block-menu-menu-ng-network" class="block block-menu region-odd odd region-count-1 count-1">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com" title="">The News-Gazette</a><ul class="menu"><li class="leaf first last"><a href="http://www.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.news-gazette.com/sports/illini-sports" title="">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com/" title="">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com/" title="">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.the-independent-news.com/" title="">The Independent News</a></li>
<li class="leaf"><a href="http://www.mcitizen.com/" title="">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net/" title="Ford County Record">Ford County Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com/" title="">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com/" title="">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home ">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com/" title="">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
           </div><!--close network_menu-->
         
         
         <div id="network-login-area">
                        <div id="nav-bar-text">
                   <ul>
                       <li><a href="/user/login?destination=sports/prep-sports/2019-01-25/eagles-come-out-hot-second-half-upset-prairie-central-the-road.html">LOGIN</a></li>
                       <li><a href="/user/register" title="Create new account.">Create new account</a></li>
					   <li><a href="/user/password" title="Request new password via e-mail.">Login problems?</a></li>
                   </ul>
             </div><!--closes create account-->         </div><!--/network-login-area-->
         
                  
                  
         <div id="header-search-field">
                        <form action="/sports/prep-sports/2019-01-25/eagles-come-out-hot-second-half-upset-prairie-central-the-road.html"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" class="form-text search-theme-form-text-input" />
</div>
<input type="image" name="" value="Search" id=""  class="form-submit" src="http://www.rantoulpress.com/sites/all/modules/custom/search_content/images/mag_glass.gif" alt="Click to search" title="Click to search" />
<a href="#" onclick="return false;"><img class="search-options-arrow" src="/sites/all/modules/custom/search_content/images/down_arrows.gif" /></a><div class="search-options-dropdown"><label>Search in:</label> <div class="form-item" id="edit-content-type-wrapper">
 <select name="content-type" class="form-select" id="edit-content-type" ><option value="" selected="selected">Everything</option></select>
</div>
</div><input type="hidden" name="form_build_id" id="form-0H3w9sIo2WdkMb0WqoydIh-Sy7nMFAvgrC6dfV6ddQg" value="form-0H3w9sIo2WdkMb0WqoydIh-Sy7nMFAvgrC6dfV6ddQg"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div><!--closes header search field-->
        </div><!--closes nav-bar-->
      </div><!--/nav-bar-wrapper-->
      
      <div id="header"> <!--includes logo and menu-->
        <div id="main-logo">
          <div id="business_directory_search">
                      </div>
          <a href = "/"><img src="http://www.rantoulpress.com/sites/all/themes/custom/cms_desktop/rp_desktop/images/rp_logo.gif" alt = "The Rantoul Press"  /></a>
          <a href = "/"><img id="cn-logo" src="http://www.rantoulpress.com/sites/all/themes/custom/cms_desktop/rp_desktop/images/cn_logo.gif" alt = "The News-Gazette Comunity Newspapers" /></a>
        </div><!--/main-logo--> 
        <div id="site-slogan">
             
        </div>
      </div> <!--closes header-->   
 
      <div class="container">
        <div class="span-24">
          <div id="menu">
                          <!-- Primary || Superfish -->
              <div id="superfish">
                <div id="superfish-inner">
                  <ul class="menu"><li class="leaf first"><a href="/category/news" title="News">News</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/category/opinions" title="Opinions">Opinions</a></li>
<li class="leaf"><a href="/classified" title="Classified Ads">Classified Ads</a></li>
<li class="leaf"><a href="/multimedia/photogallery" title="">Media</a></li>
<li class="leaf"><a href="/rantoul-forms.html" title="Announcement Forms">Forms</a></li>
<li class="leaf"><a href="/subscribe-rantoul" title="Subscribe to the Rantoul Press">Subscribe</a></li>
<li class="leaf"><a href="/calendar" title="Upcoming Events">Events</a></li>
<li class="expanded last"><a href="/contact" title="Contact Us">Contact</a><ul class="menu"><li class="leaf first"><a href="/rantoul-feedback.html" title="Feedback Form">Feedback Form</a></li>
<li class="leaf last"><a href="/contact" title="Contact Us">Contact Us</a></li>
</ul></li>
</ul>                </div><!-- / inner -->
              </div><!-- /primary || superfish -->
                      </div><!--closes menu bar-->
                  </div><!--closes header-->
        
        <div id="content-wrapper" class="span-24"><!--holds center and right col divs together-->
          <!--col class changed to span-16-plus, was span-15, DD-->
          <div id="main-content" 
            class="span-16-plus">
            <div class="breadcrumb"><a href="/">Home</a> » <a href="/category/sports">Sports</a> » <a href="/category/sports/prep-sports">Prep Sports</a> » <a href="/category/sports/prep-sports/girls-basketball">Girls&#039; Basketball</a></div><h2>Eagles come out hot in second half, upset Prairie Central on the road</h2>           
                          
  <div id="node-1671161" class="node">
     
        
    
  <span class="submitted"><div class="submitted"><span class="timestamp">Fri, 01/25/2019 - 10:53pm</span> | <span class="authors"><a href="/author/zack-carpenter">Zack Carpenter</a></span></div></span>
  
      <div class="related-content">
        <div id="related-content-media">
    

      
          <a href="http://www.rantoulpress.com/sites/all/files/imagecache/lightbox_800_600_scale/images/2019/01/25/IMG_6949.JPG" class="imagefield imagefield-jquery-lightbox imagefield-jquery-lightbox-300_width_scale" rel="lightbox" title="Emma Mihaly drives down the floor during Rantoul's win over Prairie Central on Thursday.&nbsp; (&lt;a href=&quot;/image/2019-01-25/emma-mihaly-012519.html&quot;&gt;More&lt;/a&gt;)"><img src="http://www.rantoulpress.com/sites/all/files/imagecache/300_width_scale/images/2019/01/25/IMG_6949.JPG" alt="Emma Mihaly 012519" title="Emma Mihaly 012519" width="300" height="200" class="imagecache imagecache-300_width_scale"/></a>   
  
              <div><small><strong>Photo by: Zack Carpenter/Rantoul Press</strong></small></div>
            <div id="related-content-caption"><small>Emma Mihaly drives down the floor during Rantoul's win over Prairie Central on Thursday.&nbsp;</small></div>        
      
  	

      <ul id="related-content-slider" class="col-md-12 well">
                <li>
    
      <div class="related-media-type">
      Image    </div>
    <a href="http://www.rantoulpress.com/sites/all/files/imagecache/lightbox_800_600_scale/images/2019/01/25/IMG_6963.JPG" class="imagefield imagefield-jquery-lightbox imagefield-jquery-lightbox-150_width_scale" rel="lightbox" title="Courtney Sutherland scored nine points for Rantoul in its win over Prairie Central on Thursday.&nbsp; (&lt;a href=&quot;/image/2019-01-25/courtney-sutherland-012519.html&quot;&gt;More&lt;/a&gt;)"><img src="http://www.rantoulpress.com/sites/all/files/imagecache/150_width_scale/images/2019/01/25/IMG_6963.JPG" alt="Courtney Sutherland 012519" title="Courtney Sutherland 012519" width="150" height="100" class="imagecache imagecache-150_width_scale"/></a> 
   
  
  
        </li>
  	

    </ul>
<!--  -->  </div>
                        </div>
    
      <div id="social-media-widgets">
      <a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.rantoulpress.com%2Fsports%2Fprep-sports%2F2019-01-25%2Feagles-come-out-hot-second-half-upset-prairie-central-the-road.html&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=92&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span style="display:none;">Facebook Like</span></a><a href="http://www.rantoulpress.com/sports/prep-sports/2019-01-25/eagles-come-out-hot-second-half-upset-prairie-central-the-road.html" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span style="display:none;">Google Plus One</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.rantoulpress.com%2Fsports%2Fprep-sports%2F2019-01-25%2Feagles-come-out-hot-second-half-upset-prairie-central-the-road.html&amp;count=horizontal&amp;via=&amp;text=Eagles%20come%20out%20hot%20in%20second%20half%2C%20upset%20Prairie%20Central%20on%20the%20road&amp;counturl=http%3A%2F%2Fwww.rantoulpress.com%2Fsports%2Fprep-sports%2F2019-01-25%2Feagles-come-out-hot-second-half-upset-prairie-central-the-road.html" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span style="display:none;">Tweet Widget</span></a>    </div>
    
  <div class="content">
    <p>FAIRBURY — Renee Reed didn’t have much to say to her team at halftime Thursday night.</p>
<p>The first-year Rantoul coach’s team trailed by one point, but the reason for the deficit was easily correctable for her girls basketball team against Prairie Central.</p>
<p>Rantoul was simply affording the Hawks too many second-chance opportunities, leading to a plethora of trips to the free throw line.</p>
<p>The Eagles led by 10 points midway through the second quarter. Too many fouls, however, sent PC to the charity stripe over and over, and it capitalized with a 14-3 run over the final 3 minutes, 30 seconds of the first half.</p>
<p>Reed’s message to her team? It was a brief one. The Eagles came back out of the locker room with nearly seven minutes still remaining out of the 10-minute intermission.</p>
<p>“It was very short and sweet,” Reed said. “I just told them that (Prairie Central’s) points came from free throws. If you stop the free throws, box out and stop giving them second-chance opportunities, from there we’re good. Just stop fouling because that’s where all the points were scored. Offensively, we were doing fine, and defense we were doing fine except for not boxing out, which gave them second chances and put them in the bonus early on. That was my biggest thing. I didn’t have many other comments to give them because, overall, they were doing fairly good.”</p>
<p>The Eagles, who committed their eighth foul of the first half at the 3:05 mark of the first quarter and fouled 15 times in the half, responded to Reed’s pleas. They committed just one foul through the first four minutes of the third quarter, and they used seven points from Tanaya Young, seven forced turnovers and a 7-for-14 shooting performance from the field during an 18-4 run in the third quarter of a 55-43 upset victory.</p>
<p>The visiting Eagles (7-14, 2-5 IPC) ended a six-game losing streak behind a 24-for-43 shooting performance and scoring outputs by Young (15 points), Myejoi Williams (10) and Courtney Sutherland (nine), and the Hawks (12-13, 2-4) committed 27 turnovers in the loss.</p>
<p>“The difference, like I told them before, was all (Prairie Central’s) points came at the free throw line,” Reed said. “If we cut the free throws, we’re up 15 points, maybe, going into the second half. We were up (10) points, and their last 12 points were free throws. We kept digging a hole, and I asked, ‘How are we going to get out of it?’ And they responded well, and I think (PC) didn’t really have an answer for (Williams). Granted, she wasn’t our leading scorer, but offensively and rebounding and having her presence made a big difference for us. Overall, collectively as a group they bought in. There wasn’t any negativity going on. They were just ready to go.”</p>
<p>Rantoul was just as sloppy with the ball as the Hawks, but the Eagles were still able to survive committing 30 turnovers, including 12 in the opening period.</p>
<p>Helping the Eagles during the varsity contest was loud, sometimes boisterous cheering from the junior varsity players sitting behind the bench. Their support gave the Rantoul players on the floor a little extra juice, and they responded.</p>
<p>“Like I tell them all the time, it takes everybody. We need them all. It’s not just about if you play JV or varsity,” Reed said. “The energy was higher than we’ve had the whole season, honestly. Like I tell them all the time, you need to get that energy (yourself) because (the coaches) can’t always be the ones to get you going. You have to believe in yourself, and your teammates need to help with that process. I think they played a big part in it. I’m glad they were able to set their own emotions aside from their own game. Definitely appreciate them.”</p>
<p>In a messy, sloppy and slow first quarter that lasted 20 minutes in real time, the Eagles shot 6-for-9. But seven turnovers in the first four minutes forced a timeout from Reed with her team trailing 5-2, and the Hawks missed five consecutive free-throw attempts.</p>
<p>Sutherland’s first of three three-pointers on the night knotted the score at 7 with 2:30 left. Then, a two-point jumper by Young, a Young layup set up by Williams’ one-handed outlet pass and a drop-step layup by Williams gave Rantoul a 13-11 lead at the end of the stanza.</p>
<p>Sparking a 10-0 Eagles run to open the second quarter was a two-point bucket by Williams. Sutherland buried another three, and Kianna Berlatsky-Gorrell nailed a 12-footer and a trey for a 23-13 lead. After Young netted a fast-break layup for a 25-15 advantage, the Hawks used the free throw line to carry them to a 29-28 halftime edge.</p>
<p>In the half, Rantoul kept it to the one-point deficit by shooting 12-for-24 and forcing 13 turnovers despite committing 20 giveaways of its own.</p>
<p>With the energy from the JV players backing them, the Eagles blitzed PC out of the second-quarter gate, starting with a Williams drop-step into a basket off the glass.</p>
<p>Sutherland and Young then hit threes on back-to-back possessions, Young went glass on a floater, and Jaz-Meon McClyde converted a bucket off a nifty pass from Emma Mihaly for a 40-31 lead at the 2:40 mark.</p>
<p>McClyde hit two free throws 30 seconds later, Jada Mosley turned a steal at midcourt into a fast-break layup, and Young polished off the period with her final bucket of the night for a 46-33 lead.</p>
<p>Rantoul, which finished just 3-for-11 at the free throw line, cruised in an uneventful fourth quarter.</p>
<p>The win was the first for Rantoul since a 50-37 victory over Illinois Valley Central Jan. 5. Since then, the Eagles have allowed an average of 61.8 points per game and scored 29.3 in their six losses and have been outscored 371-176 — including 65-24 to Bloomington Central Catholic, 85-32 to Urbana, 51-19 to Champaign Central and 63-24 to St. Joseph-Ogden. Taking those lumps forced Reed to switch her approach with her team.</p>
<p>“This game definitely showed growth, and they trusted each other,” Reed said. “That’s been our biggest thing all year — just them not trusting or believing in themselves. I tell them all the time we can’t play teams and expect to score just 20 points a game. The last couple games, the way we’ve been losing, has definitely been an eye opener. I changed my tone with them and have just been a little more calm, and I’ve told them, ‘Do you guys want to go out with more wins, or stay where you’re at and be complacent?’</p>
<p>“So many of them focus on last year, and I try to tell them, this is not last year or the year before. You should still want more than the previous years. It’s a constant reminder of me trying to tell them to believe in themselves and trust each other. They’ve bought into that, and hopefully from here we can keep continue to keep performing and build off of this.”</p>
<p>Rantoul will find its postseason seeding at approximately 4 p.m. Thursday, and its first matchup will be announced approximately 4 p.m. Friday via the IHSA website.</p>
<p>“If we cut the turnovers, play smart and just have that confidence that I’ve been pretty much preaching from the beginning,” Reed said, “I think it’ll definitely help us as heading into regionals.”</p>
<p><strong><em>Contact Zack Carpenter at <a href="mailto:zcarpenter@rantoulpress.com">zcarpenter@rantoulpress.com</a> and on Twitter @ZackCarpenter11.</em></strong></p>
<div class="clear"></div>  </div>
      <div class="links">
      <ul class="links inline"><li class="print_html first"><a href="/print/1671161" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/print/icons/print_icon.gif" alt="Printer-friendly version" title="Printer-friendly version" width="16" height="16" class="print-icon" /></a></li>
<li class="service-links-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rantoulpress.com%2Fsports%2Fprep-sports%2F2019-01-25%2Feagles-come-out-hot-second-half-upset-prairie-central-the-road.html&amp;t=Eagles+come+out+hot+in+second+half%2C+upset+Prairie+Central+on+the+road" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook" title="" width="16" height="16" /></a></li>
<li class="service-links-twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.rantoulpress.com%2Fsports%2Fprep-sports%2F2019-01-25%2Feagles-come-out-hot-second-half-upset-prairie-central-the-road.html&amp;text=Eagles%20come%20out%20hot%20in%20second%20half%2C%20upset%20Prairie%20Central%20on%20the%20road" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter" title="" width="16" height="16" /></a></li>
<li class="service-links-google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.rantoulpress.com%2Fsports%2Fprep-sports%2F2019-01-25%2Feagles-come-out-hot-second-half-upset-prairie-central-the-road.html&amp;title=Eagles+come+out+hot+in+second+half%2C+upset+Prairie+Central+on+the+road" title="Bookmark this post on Google." class="service-links-google" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/google.png" alt="Google" title="" width="16" height="16" /></a></li>
<li class="service-links-yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.rantoulpress.com%2Fsports%2Fprep-sports%2F2019-01-25%2Feagles-come-out-hot-second-half-upset-prairie-central-the-road.html&amp;t=Eagles+come+out+hot+in+second+half%2C+upset+Prairie+Central+on+the+road" title="Bookmark this post on Yahoo." class="service-links-yahoo" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/yahoo.png" alt="Yahoo" title="" width="16" height="16" /></a></li>
<li class="service-links-stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.rantoulpress.com%2Fsports%2Fprep-sports%2F2019-01-25%2Feagles-come-out-hot-second-half-upset-prairie-central-the-road.html&amp;title=Eagles+come+out+hot+in+second+half%2C+upset+Prairie+Central+on+the+road" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/stumbleit.png" alt="StumbleUpon" title="" width="16" height="16" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.rantoulpress.com%2Fsports%2Fprep-sports%2F2019-01-25%2Feagles-come-out-hot-second-half-upset-prairie-central-the-road.html&amp;title=Eagles+come+out+hot+in+second+half%2C+upset+Prairie+Central+on+the+road" title="Submit this post on reddit.com." class="service-links-reddit" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/reddit.png" alt="Reddit" title="" width="16" height="16" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.rantoulpress.com%2Fsports%2Fprep-sports%2F2019-01-25%2Feagles-come-out-hot-second-half-upset-prairie-central-the-road.html&amp;title=Eagles+come+out+hot+in+second+half%2C+upset+Prairie+Central+on+the+road" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/digg.png" alt="Digg" title="" width="16" height="16" /></a></li>
<li class="service-links-delicious last"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.rantoulpress.com%2Fsports%2Fprep-sports%2F2019-01-25%2Feagles-come-out-hot-second-half-upset-prairie-central-the-road.html&amp;title=Eagles+come+out+hot+in+second+half%2C+upset+Prairie+Central+on+the+road" title="Bookmark this post on del.icio.us." class="service-links-delicious" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/delicious.png" alt="del.icio.us" title="" width="16" height="16" /></a></li>
</ul>    </div>
    <div class="meta">
          <div id="vocab-1671161-1-wrapper" class="vocab-wrapper"><span class="vocab-label">Categories (3):</span><span class="vocab-terms"><a href="/category/sports/prep-sports">Prep Sports</a>, <a href="/category/sports/prep-sports/girls-basketball">Girls&#039; Basketball</a>, <a href="/category/sports">Sports</a></span></div>      </div>
      <div id="comment-info-wrapper">
      <h3>Comments</h3>
      <p><em>Comments for this post are inactive.</em></p>
    </div>
        </div>
                      </div><!--closes main-content-->
          
          <div id="right-column" class="span-8-minus last">
              <div id="block-block-6" class="block block-block region-odd even region-count-1 count-6">

  
  <div class="content"><!-- /4073248/Weeklies_Featured_MR_ROS --><!-- /4073248/Weeklies_Featured_MR_ROS --><div id="div-gpt-ad-1479763295532-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479763295532-0'); });
</script></div>
<!-- Rantoul_Press_RunofSite_MR --><!-- Rantoul_Press_RunofSite_MR --><div id="div-gpt-ad-1391718641158-0" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1391718641158-0'); });
</script></div>
</div>
  
</div>
<div id="block-custom_blocks-0" class="block block-custom_blocks region-even odd region-count-2 count-7">

  
  <div class="content"><div id ="custom-blocks-dotd">
  <a href="http://www.news-gazette.com/store/deal-the-day" id="header-link" title="Deal of the Day" target="_blank"></a>  <h4><a href="http://www.news-gazette.com/store/deal-the-day/lake-the-woods-golf-course-180-90.html" target="_blank">Lake of the Woods Golf Course</a></h4>
  <div><a href="http://www.news-gazette.com/store/deal-the-day/lake-the-woods-golf-course-180-90.html" target="_blank">Buy a $180.00 certificate for only $90.00</a></div>
  <div id="stock-warning"></div>
  <div id="business-logo"><a href="http://www.news-gazette.com/store/deal-the-day/lake-the-woods-golf-course-180-90.html" title="Lake of the Woods Golf Course" target="_blank"><img src="http://www.rantoulpress.com/sites/all/files/imagecache/200x125_width_height_scale/businesses/logos/lake_0.jpg" alt="Logo for " title="Logo for " width="151" height="85" class="imagecache imagecache-200x125_width_height_scale"/></a></div>
  <div class="custom-blocks-dotd-more">
        <ul>
          </ul>
    <!--<div class="center"><small>()</small></div>-->
    <!--<h5></h5>-->
    <!--<ul>
      <li></li>
      <li></li>
    </ul>-->
  </div>
</div></div>
  
</div>
          </div>   
        </div><!--closes content-wrapper-->
        <div id="feeder">
                  </div>
      </div><!--closes container-->
    </div><!-- closes wrapper -->
    
    <div class="nav-bar-wrapper">
      <div id="network-nav-bar-lower">
                  <div id="network-menu-lower">
                        <div id="block-menu-menu-menu-network-menu-lower" class="block block-menu region-odd even region-count-1 count-4">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our Sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com/" title="News-Gazette">News-Gazette</a><ul class="menu"><li class="leaf first last"><a href="http://www.news-gazette.com/eedition" title="e-Edition">e-Edition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.illinihq.com" title="IlliniHQ.com">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com" title="NewsTalk 1400 WDWS-AM">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com" title="Lite Rock 97.5 WHMS">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.the-independent-news.com" title="Independent News">Independent News</a></li>
<li class="leaf"><a href="http://www.mcitizen.com" title="Mahomet Citizen">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net" title="Ford County Record">Ford County Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com" title="Piatt County Journal-Republican">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com" title="Rantoul Press">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="Magazines">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
          </div><!--close network_menu-lower-->
                
              </div><!--closes nav-bar-->
    </div><!--/nav-bar-wrapper-->
    
    <div id="footer-area">
              <div id="footer" class="clear">
                      <div id="block-block-16" class="block block-block region-odd odd region-count-1 count-5">

  
  <div class="content"><div class="span-24">Contents of this site are <a href="/section/services/reader-services/copyright.html">Copyright © 2018 Rantoul Press</a>. All rights reserved.<br /><a href="/sitemap/">Sitemap</a> | <a href="/section/services/online-services/news-gazette-online-privacy-policy.html">Privacy Policy</a> | <a href="/section/services/online-services/terms-use.html">Terms of Use</a> | <a href="/contact/">Contact Us</a></div>
</div>
  
</div>
                            </div>
          </div><!--closes footer area-->
        <!-- Start Quantcast tag -->
		  <script type="text/javascript">
		    _qoptions={
		      qacct:"p-a15Hs4ofKGnVw"
		    };
		  </script>
		  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
		  <noscript>
		    <img src="http://pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		  </noscript>
		  <!-- End Quantcast tag -->  </body>
</html>