<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Rantoul church service to mark 50-year King anniversary | Rantoul Press</title>
    <meta http-equiv="content-language" content="en" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.rantoulpress.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="RANTOUL — Several Rantoul churches will hold a service at 7 p.m. Wednesday, April 4, to mark the 50th anniversary of the assassination of the Rev. Martin Luther King.Stone Creek Church, North Maplewood Drive, will host the service. &amp;nbsp;The Rev." />
    <link type="text/css" rel="stylesheet" media="all" href="http://www.rantoulpress.com/sites/all/modules/custom/custom_node/custom_node.css?h" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.rantoulpress.com/sites/all/modules/custom/custom_blocks/custom_blocks.css?h" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.rantoulpress.com/sites/all/files/css/css_aad65ac20f1839f63f2a5844e03a448c.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="http://www.rantoulpress.com/sites/all/files/css/css_f087eca891e960a1e6bf1cecb5f0ab85.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.rantoulpress.com/sites/all/files/css/css_05840b3b1bfde20131ee07097e7f8634.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->        <script type="text/javascript" src="http://www.rantoulpress.com/sites/all/files/js/js_fc5c79d51c2abb368f2308c503dc8767.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    
    <!--this code applies superfish style to the network, network lower, and user options menus-->
    <script type="text/javascript">
      $(document).ready(function() {
        $("#network-menu ul.menu").superfish();
        $("#network-menu-lower ul.menu").superfish();
        $("#user-account ul.menu").superfish();
      });
    </script>
  </head>

  <body id="body-specs">
    <div id="wrapper">
      <div class="nav-bar-wrapper">
       <div id="network-nav-bar">
                    <div id="network-menu">
                          <div id="block-menu-menu-ng-network" class="block block-menu region-odd odd region-count-1 count-1">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com" title="">The News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.news-gazette.com/sports/illini-sports" title="">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com/" title="">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com/" title="">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com/" title="">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com/" title="">The Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com/" title="">The Leader</a></li>
<li class="leaf"><a href="http://www.mcitizen.com/" title="">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net/" title="">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com/" title="">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com/" title="">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home ">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com/" title="">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
           </div><!--close network_menu-->
         
         
         <div id="network-login-area">
                        <div id="nav-bar-text">
                   <ul>
                       <li><a href="/user/login?destination=news/living/2018-04-02/rantoul-church-service-mark-50-year-king-anniversary.html">LOGIN</a></li>
                       <li><a href="/user/register" title="Create new account.">Create new account</a></li>
					   <li><a href="/user/password" title="Request new password via e-mail.">Login problems?</a></li>
                   </ul>
             </div><!--closes create account-->         </div><!--/network-login-area-->
         
                  
                  
         <div id="header-search-field">
                        <form action="/news/living/2018-04-02/rantoul-church-service-mark-50-year-king-anniversary.html"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" class="form-text search-theme-form-text-input" />
</div>
<input type="image" name="" value="Search" id=""  class="form-submit" src="http://www.rantoulpress.com/sites/all/modules/custom/search_content/images/mag_glass.gif" alt="Click to search" title="Click to search" />
<a href="#" onclick="return false;"><img class="search-options-arrow" src="/sites/all/modules/custom/search_content/images/down_arrows.gif" /></a><div class="search-options-dropdown"><label>Search in:</label> <div class="form-item" id="edit-content-type-wrapper">
 <select name="content-type" class="form-select" id="edit-content-type" ><option value="" selected="selected">Everything</option></select>
</div>
</div><input type="hidden" name="form_build_id" id="form-36a797c7f94e13b6d5476718b1649436" value="form-36a797c7f94e13b6d5476718b1649436"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div><!--closes header search field-->
        </div><!--closes nav-bar-->
      </div><!--/nav-bar-wrapper-->
      
      <div id="header"> <!--includes logo and menu-->
        <div id="main-logo">
          <div id="business_directory_search">
                      </div>
          <a href = "/"><img src="http://www.rantoulpress.com/sites/all/themes/custom/cms_desktop/rp_desktop/images/rp_logo.gif" alt = "The Rantoul Press"  /></a>
          <a href = "/"><img id="cn-logo" src="http://www.rantoulpress.com/sites/all/themes/custom/cms_desktop/rp_desktop/images/cn_logo.gif" alt = "The News-Gazette Comunity Newspapers" /></a>
        </div><!--/main-logo--> 
        <div id="site-slogan">
             
        </div>
      </div> <!--closes header-->   
 
      <div class="container">
        <div class="span-24">
          <div id="menu">
                          <!-- Primary || Superfish -->
              <div id="superfish">
                <div id="superfish-inner">
                  <ul class="menu"><li class="leaf first"><a href="/category/news" title="News">News</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/category/opinions" title="Opinions">Opinions</a></li>
<li class="leaf"><a href="/classified" title="Classified Ads">Classified Ads</a></li>
<li class="leaf"><a href="/multimedia/photogallery" title="">Media</a></li>
<li class="leaf"><a href="/subscribe-rantoul-press.html" title="Subscription Information">Subscribe</a></li>
<li class="leaf"><a href="/rantoul-forms.html" title="Announcement Forms">Forms</a></li>
<li class="leaf"><a href="/calendar" title="Upcoming Events">Events</a></li>
<li class="expanded last"><a href="/contact" title="Contact Us">Contact</a><ul class="menu"><li class="leaf first"><a href="/rantoul-feedback.html" title="Feedback Form">Feedback Form</a></li>
<li class="leaf last"><a href="/contact" title="Contact Us">Contact Us</a></li>
</ul></li>
</ul>                </div><!-- / inner -->
              </div><!-- /primary || superfish -->
                      </div><!--closes menu bar-->
                  </div><!--closes header-->
        
        <div id="content-wrapper" class="span-24"><!--holds center and right col divs together-->
          <!--col class changed to span-16-plus, was span-15, DD-->
          <div id="main-content" 
            class="span-16-plus">
            <div class="breadcrumb"><a href="/">Home</a> » <a href="/category/news">News</a> » <a href="/category/news/living">Living</a></div><h2>Rantoul church service to mark 50-year King anniversary</h2>           
                          
  <div id="node-1607317" class="node">
     
        
    
  <span class="submitted"><div class="submitted"><span class="timestamp">Mon, 04/02/2018 - 12:05pm</span> | <span class="authors"><a href="/author/dave-hinton">Dave Hinton</a></span></div></span>
  
    
      <div id="social-media-widgets">
      <a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fliving%2F2018-04-02%2Frantoul-church-service-mark-50-year-king-anniversary.html&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=92&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span style="display:none;">Facebook Like</span></a><a href="http://www.rantoulpress.com/news/living/2018-04-02/rantoul-church-service-mark-50-year-king-anniversary.html" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span style="display:none;">Google Plus One</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fliving%2F2018-04-02%2Frantoul-church-service-mark-50-year-king-anniversary.html&amp;count=horizontal&amp;via=&amp;text=Rantoul%20church%20service%20to%20mark%2050-year%20King%20anniversary&amp;counturl=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fliving%2F2018-04-02%2Frantoul-church-service-mark-50-year-king-anniversary.html" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span style="display:none;">Tweet Widget</span></a>    </div>
    
  <div class="content">
    <p>RANTOUL — Several Rantoul churches will hold a service at 7 p.m. Wednesday, April 4, to mark the 50th anniversary of the assassination of the Rev. Martin Luther King.</p>
<p>Stone Creek Church, North Maplewood Drive, will host the service. &nbsp;</p>
<p>The Rev. Wesley Miller of Stone Creek said most of the churches in the area and several community leaders will participate.</p>
<p>The name of the service is WOKE, which Miller said is urban verbiage for “being aware of what’s going on in your community.”</p>
<p>That name was chosen “to spark some interest. It is a celebration of peace and unity, MLK style,” Miller said.</p>
<p>The service is a celebratory event that will also include activities for children. A nursery will be available.</p>
<p>Pastors will pray in different languages. There will be a time of worship, a time to talk about racial issues and a time to pray for racial unity, “especially in Rantoul and across the country,” Miller said.</p>
<p>Refreshments will follow.</p>
<p><a href="mailto:dhinton@rantoulpress.com">dhinton@rantoulpress.com</a><br /><br /><br /><br /><br /><br />&nbsp;</p>
<div class="clear"></div>  </div>
      <div class="links">
      <ul class="links inline"><li class="print_html first"><a href="/print/1607317" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/print/icons/print_icon.gif" alt="Printer-friendly version" title="Printer-friendly version" width="16" height="16" class="print-icon" /></a></li>
<li class="service-links-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fliving%2F2018-04-02%2Frantoul-church-service-mark-50-year-king-anniversary.html&amp;t=Rantoul+church+service+to+mark+50-year+King+anniversary" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook" title="" width="16" height="16" /></a></li>
<li class="service-links-twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fliving%2F2018-04-02%2Frantoul-church-service-mark-50-year-king-anniversary.html&amp;text=Rantoul%20church%20service%20to%20mark%2050-year%20King%20anniversary" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter" title="" width="16" height="16" /></a></li>
<li class="service-links-google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fliving%2F2018-04-02%2Frantoul-church-service-mark-50-year-king-anniversary.html&amp;title=Rantoul+church+service+to+mark+50-year+King+anniversary" title="Bookmark this post on Google." class="service-links-google" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/google.png" alt="Google" title="" width="16" height="16" /></a></li>
<li class="service-links-yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fliving%2F2018-04-02%2Frantoul-church-service-mark-50-year-king-anniversary.html&amp;t=Rantoul+church+service+to+mark+50-year+King+anniversary" title="Bookmark this post on Yahoo." class="service-links-yahoo" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/yahoo.png" alt="Yahoo" title="" width="16" height="16" /></a></li>
<li class="service-links-stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fliving%2F2018-04-02%2Frantoul-church-service-mark-50-year-king-anniversary.html&amp;title=Rantoul+church+service+to+mark+50-year+King+anniversary" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/stumbleit.png" alt="StumbleUpon" title="" width="16" height="16" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fliving%2F2018-04-02%2Frantoul-church-service-mark-50-year-king-anniversary.html&amp;title=Rantoul+church+service+to+mark+50-year+King+anniversary" title="Submit this post on reddit.com." class="service-links-reddit" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/reddit.png" alt="Reddit" title="" width="16" height="16" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fliving%2F2018-04-02%2Frantoul-church-service-mark-50-year-king-anniversary.html&amp;title=Rantoul+church+service+to+mark+50-year+King+anniversary" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/digg.png" alt="Digg" title="" width="16" height="16" /></a></li>
<li class="service-links-delicious last"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fliving%2F2018-04-02%2Frantoul-church-service-mark-50-year-king-anniversary.html&amp;title=Rantoul+church+service+to+mark+50-year+King+anniversary" title="Bookmark this post on del.icio.us." class="service-links-delicious" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/delicious.png" alt="del.icio.us" title="" width="16" height="16" /></a></li>
</ul>    </div>
    <div class="meta">
          <div id="vocab-1607317-1-wrapper" class="vocab-wrapper"><span class="vocab-label">Categories (3):</span><span class="vocab-terms"><a href="/category/news">News</a>, <a href="/category/news/living">Living</a>, <a href="/category/news/religion">Religion</a></span></div>      </div>
      <div id="comment-info-wrapper">
      <h3>Comments</h3>
      <p><em>Comments for this post are inactive.</em></p>
    </div>
        </div>
                      </div><!--closes main-content-->
          
          <div id="right-column" class="span-8-minus last">
              <div id="block-block-6" class="block block-block region-odd even region-count-1 count-6">

  
  <div class="content"><!-- /4073248/Weeklies_Featured_MR_ROS --><!-- /4073248/Weeklies_Featured_MR_ROS --><div id='div-gpt-ad-1479763295532-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479763295532-0'); });
</script></div>
<!-- Rantoul_Press_RunofSite_MR --><!-- Rantoul_Press_RunofSite_MR --><div id='div-gpt-ad-1391718641158-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1391718641158-0'); });
</script></div>
</div>
  
</div>
<div id="block-block-40" class="block block-block region-even odd region-count-2 count-7">

  
  <div class="content"><div><a href="http://www.news-gazette.com/peoples-choice-2018/index.html"><img src="http://www.news-gazette.com/peoples-choice-2018/images/vote-300x125.jpg"></a></div></div>
  
</div>
<div id="block-custom_blocks-0" class="block block-custom_blocks region-odd even region-count-3 count-8">

  
  <div class="content"><div id ="custom-blocks-dotd">
  <a href="http://www.news-gazette.com/store/deal-the-day" id="header-link" title="Deal of the Day" target="_blank"></a>  <h4><a href="http://www.news-gazette.com/store/deal-the-day/wine-spirits/alto-vineyards-10-20.html" target="_blank">Alto Vineyards</a></h4>
  <div><a href="http://www.news-gazette.com/store/deal-the-day/wine-spirits/alto-vineyards-10-20.html" target="_blank">Buy a $20.00 certificate for only $10.00</a></div>
  <div id="stock-warning"></div>
  <div id="business-logo"><a href="http://www.news-gazette.com/store/deal-the-day/wine-spirits/alto-vineyards-10-20.html" title="Alto Vineyards" target="_blank"><img src="http://www.rantoulpress.com/sites/all/files/imagecache/200x125_width_height_scale/businesses/logos/Alto_Vineyards.png" alt="Logo for " title="Logo for "  class="imagecache imagecache-200x125_width_height_scale" width="200" height="103" /></a></div>
  <div class="custom-blocks-dotd-more">
        <ul>
          </ul>
    <!--<div class="center"><small>()</small></div>-->
    <!--<h5></h5>-->
    <!--<ul>
      <li></li>
      <li></li>
    </ul>-->
  </div>
</div></div>
  
</div>
          </div>   
        </div><!--closes content-wrapper-->
        <div id="feeder">
                  </div>
      </div><!--closes container-->
    </div><!-- closes wrapper -->
    
    <div class="nav-bar-wrapper">
      <div id="network-nav-bar-lower">
                  <div id="network-menu-lower">
                        <div id="block-menu-menu-menu-network-menu-lower" class="block block-menu region-odd even region-count-1 count-4">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our Sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com/" title="News-Gazette">News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com/" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="e-Edition">e-Edition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.illinihq.com" title="IlliniHQ.com">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com" title="NewsTalk 1400 WDWS-AM">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com" title="Lite Rock 97.5 WHMS">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com" title="County Star">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com" title="Independent News">Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com" title="The Leader">The Leader</a></li>
<li class="leaf"><a href="http://www.mcitizen.com" title="Mahomet Citizen">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net" title="Paxton Record">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com" title="Piatt County Journal-Republican">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com" title="Rantoul Press">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="Magazines">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
          </div><!--close network_menu-lower-->
                
              </div><!--closes nav-bar-->
    </div><!--/nav-bar-wrapper-->
    
    <div id="footer-area">
              <div id="footer" class="clear">
                      <div id="block-block-16" class="block block-block region-odd odd region-count-1 count-5">

  
  <div class="content"><div class="span-24">Contents of this site are <a href="/section/services/reader-services/copyright.html">Copyright © 2018 Rantoul Press</a>. All rights reserved.<br /><a href="/sitemap/">Sitemap</a> | <a href="/section/services/online-services/news-gazette-online-privacy-policy.html">Privacy Policy</a> | <a href="/section/services/online-services/terms-use.html">Terms of Use</a> | <a href="/contact/">Contact Us</a> | <a href="/our-clients">Our Clients</a></div>
<div class="span-24"><a href="http://digital.news-gazette.com/web-design-development" target="_blank"><img alt=" Web Design/Development Champaign-Urbana" src="/sites/all/themes/custom/cms_960_desktop/images/digital_services_logo.png" /></a></div>
</div>
  
</div>
                            </div>
          </div><!--closes footer area-->
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-30"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?h";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
    <!-- Start Quantcast tag -->
		  <script type="text/javascript">
		    _qoptions={
		      qacct:"p-a15Hs4ofKGnVw"
		    };
		  </script>
		  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
		  <noscript>
		    <img src="http://pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		  </noscript>
		  <!-- End Quantcast tag -->  </body>
</html>