<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Rantoul man arrested for stealing car with 3 children inside | Rantoul Press</title>
    <meta http-equiv="content-language" content="en" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.rantoulpress.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="RANTOUL — A Rantoul man is scheduled to appear in court on Friday following his arrest for stealing a car that had three small children in it.It was his second arrest for motor vehicle theft this week." />
    <link type="text/css" rel="stylesheet" media="all" href="http://www.rantoulpress.com/sites/all/modules/custom/custom_node/custom_node.css?U" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.rantoulpress.com/sites/all/modules/custom/custom_blocks/custom_blocks.css?U" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.rantoulpress.com/sites/all/files/css/css_23ea0218eec090d3e2481ed507d73f94.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="http://www.rantoulpress.com/sites/all/files/css/css_59c173c62d8990b68404fba2cc9dc3c7.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.rantoulpress.com/sites/all/files/css/css_bf7aa2a72e99d48e4c11b353a1d99dc5.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->        <script type="text/javascript" src="http://www.rantoulpress.com/sites/all/files/js/js_d12e4780936314eeb5a69daf6504f7a9.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    
    <!--this code applies superfish style to the network, network lower, and user options menus-->
    <script type="text/javascript">
      $(document).ready(function() {
        $("#network-menu ul.menu").superfish();
        $("#network-menu-lower ul.menu").superfish();
        $("#user-account ul.menu").superfish();
      });
    </script>
  </head>

  <body id="body-specs">
    <div id="wrapper">
      <div class="nav-bar-wrapper">
       <div id="network-nav-bar">
                    <div id="network-menu">
                          <div id="block-menu-menu-ng-network" class="block block-menu region-odd odd region-count-1 count-1">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com" title="">The News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.news-gazette.com/sports/illini-sports" title="">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com/" title="">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com/" title="">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com/" title="">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com/" title="">The Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com/" title="">The Leader</a></li>
<li class="leaf"><a href="http://www.leroyfcpress.com/" title="">LeRoy Farmer City Press</a></li>
<li class="leaf"><a href="http://www.mcitizen.com/" title="">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net/" title="">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com/" title="">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com/" title="">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home ">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com/" title="">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
           </div><!--close network_menu-->
         
         
         <div id="network-login-area">
                        <div id="nav-bar-text">
                   <ul>
                       <li><a href="/user/login?destination=news/courts-police-and-fire/2017-06-15/rantoul-man-arrested-stealing-car-3-children-inside.html">LOGIN</a></li>
                       <li><a href="/user/register" title="Create new account.">Create new account</a></li>
					   <li><a href="/user/password" title="Request new password via e-mail.">Login problems?</a></li>
                   </ul>
             </div><!--closes create account-->         </div><!--/network-login-area-->
         
                  
                  
         <div id="header-search-field">
                        <form action="/news/courts-police-and-fire/2017-06-15/rantoul-man-arrested-stealing-car-3-children-inside.html"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" class="form-text search-theme-form-text-input" />
</div>
<input type="image" name="" value="Search" id=""  class="form-submit" src="http://www.rantoulpress.com/sites/all/modules/custom/search_content/images/mag_glass.gif" alt="Click to search" title="Click to search" />
<a href="#" onclick="return false;"><img class="search-options-arrow" src="/sites/all/modules/custom/search_content/images/down_arrows.gif" /></a><div class="search-options-dropdown"><label>Search in:</label> <div class="form-item" id="edit-content-type-wrapper">
 <select name="content-type" class="form-select" id="edit-content-type" ><option value="" selected="selected">Everything</option></select>
</div>
</div><input type="hidden" name="form_build_id" id="form-e3d3d71f08157b1a9d8d842083222843" value="form-e3d3d71f08157b1a9d8d842083222843"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div><!--closes header search field-->
        </div><!--closes nav-bar-->
      </div><!--/nav-bar-wrapper-->
      
      <div id="header"> <!--includes logo and menu-->
        <div id="main-logo">
          <div id="business_directory_search">
                      </div>
          <a href = "/"><img src="http://www.rantoulpress.com/sites/all/themes/custom/cms_desktop/rp_desktop/images/rp_logo.gif" alt = "The Rantoul Press"  /></a>
          <a href = "/"><img id="cn-logo" src="http://www.rantoulpress.com/sites/all/themes/custom/cms_desktop/rp_desktop/images/cn_logo.gif" alt = "The News-Gazette Comunity Newspapers" /></a>
        </div><!--/main-logo--> 
        <div id="site-slogan">
             
        </div>
      </div> <!--closes header-->   
 
      <div class="container">
        <div class="span-24">
          <div id="menu">
                          <!-- Primary || Superfish -->
              <div id="superfish">
                <div id="superfish-inner">
                  <ul class="menu"><li class="leaf first"><a href="/category/news" title="News">News</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/category/opinions" title="Opinions">Opinions</a></li>
<li class="expanded"><a href="/classified" title="Classified Ads">Classified Ads</a><ul class="menu"><li class="leaf first last"><a href="/rantoul/fakead" title="">Fake Ad Contest Rules</a></li>
</ul></li>
<li class="leaf"><a href="/multimedia/photogallery" title="">Media</a></li>
<li class="leaf"><a href="/subscribe-rantoul-press.html" title="Subscription Information">Subscribe</a></li>
<li class="leaf"><a href="/rantoul-forms.html" title="Announcement Forms">Forms</a></li>
<li class="leaf"><a href="/calendar" title="Upcoming Events">Events</a></li>
<li class="expanded last"><a href="/contact" title="Contact Us">Contact</a><ul class="menu"><li class="leaf first"><a href="/rantoul-feedback.html" title="Feedback Form">Feedback Form</a></li>
<li class="leaf last"><a href="/contact" title="Contact Us">Contact Us</a></li>
</ul></li>
</ul>                </div><!-- / inner -->
              </div><!-- /primary || superfish -->
                      </div><!--closes menu bar-->
                  </div><!--closes header-->
        
        <div id="content-wrapper" class="span-24"><!--holds center and right col divs together-->
          <!--col class changed to span-16-plus, was span-15, DD-->
          <div id="main-content" 
            class="span-16-plus">
            <div class="breadcrumb"><a href="/">Home</a> » <a href="/category/news">News</a> » <a href="/category/news/courts-police-and-fire">Courts, Police, and Fire</a></div><h2>Rantoul man arrested for stealing car with 3 children inside</h2>           
                          
  <div id="node-1540953" class="node">
     
        
    
  <span class="submitted"><div class="submitted"><span class="timestamp">Thu, 06/15/2017 - 6:02pm</span> | <span class="authors"><a href="/author/tim-mitchell">Tim Mitchell</a></span></div></span>
  
    
      <div id="social-media-widgets">
      <a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fcourts-police-and-fire%2F2017-06-15%2Frantoul-man-arrested-stealing-car-3-children-inside.html&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=92&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span style="display:none;">Facebook Like</span></a><a href="http://www.rantoulpress.com/news/courts-police-and-fire/2017-06-15/rantoul-man-arrested-stealing-car-3-children-inside.html" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span style="display:none;">Google Plus One</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fcourts-police-and-fire%2F2017-06-15%2Frantoul-man-arrested-stealing-car-3-children-inside.html&amp;count=horizontal&amp;via=&amp;text=Rantoul%20man%20arrested%20for%20stealing%20car%20with%203%20children%20inside&amp;counturl=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fcourts-police-and-fire%2F2017-06-15%2Frantoul-man-arrested-stealing-car-3-children-inside.html" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span style="display:none;">Tweet Widget</span></a>    </div>
    
  <div class="content">
    <p>RANTOUL — A Rantoul man is scheduled to appear in court on Friday following his arrest for stealing a car that had three small children in it.</p>
<p>It was his second arrest for motor vehicle theft this week.</p>
<p>According to a Rantoul police report, officers were called to J.W. Eater Junior High School at 10:09 a.m. Thursday to respond to a report of a vehicle theft. Witnesses said that three children, ages 9 months, 5 and 9, were in the vehicle when it was stolen.</p>
<p>Following a search by Rantoul police, an officer found the children near Veterans Parkway and Chanute Street.</p>
<p>"The children were visibly shaken, but physically unharmed during the incident," said Sgt. Justin Bouse. "It was later learned the suspect had dropped the children off near the Rantoul Youth Center and told them to call police. The children, however, began walking back toward the area in which they came."</p>
<p>Meanwhile, a Rantoul police investigator began checking rural areas of Champaign and Vermilion counties and spotted the vehicle in western Vermilion County, heading south on the Potomac-Collison Road.</p>
<p>The investigator followed the vehicle to Oakwood, where Vermilion County sheriff's deputies were waiting to help. As soon as the vehicle entered Oakwood, they pulled the vehicle over near the intersection of Oakwood Street and Finley Street.</p>
<p>The driver was identified as Kevin Lefever, 18, who listed an address in the 200 block of Winding Lane in Rantoul.</p>
<p>Lefever said he stole the vehicle without knowing there were children inside it. When he realized the children were there, he dropped them off at the Rantoul Youth Center and said he intended to drive the car to Fort Wayne, Ind.</p>
<p>Police arrested Lefever for motor vehicle theft and child endangerment.</p>
<p>This was the second time Lefever was arrested for motor vehicle theft in Rantoul.</p>
<p>At 12:30 a.m. Monday, police were called to The Linden Banquet Center in Rantoul after receiving a report of a stolen vehicle.</p>
<p>Police used OnStar to track the Chevrolet SUV headed away from Rantoul near the Champaign-Vermilion county line.</p>
<p>Rantoul and Gifford police headed that way and stopped the car about 7 miles from Penfield in Vermilion County.</p>
<p>The driver, identified as Lefever, said he found the SUV with the keys unlocked. He initially planned to take it to a probation appointment in Urbana. But, since he was going to be late for the appointment, he decided to take the SUV for a joyride.</p>
<p>Lefever was charged on Tuesday with felony receiving, possessing or selling a stolen vehicle.</p>
<p>He is due back in court on that case on July 18.</p>
<p><a href="mailto:tmitchel@news-gazette.com">tmitchel@news-gazette.com</a></p>
<div class="clear"></div>  </div>
      <div class="links">
      <ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=comment%2Freply%2F1540953%23comment-form">Login</a> or <a href="/user/register?destination=comment%2Freply%2F1540953%23comment-form">register</a> to post comments</span></li>
<li class="print_html"><a href="/print/1540953" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/print/icons/print_icon.gif" alt="Printer-friendly version" title="Printer-friendly version" width="16" height="16" class="print-icon" /></a></li>
<li class="print_mail"><a href="/printmail/1540953" title="Send this page by email." class="print-mail" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/print/icons/mail_icon.gif" alt="Send by email" title="Send by email" width="16" height="16" class="print-icon" /></a></li>
<li class="service-links-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fcourts-police-and-fire%2F2017-06-15%2Frantoul-man-arrested-stealing-car-3-children-inside.html&amp;t=Rantoul+man+arrested+for+stealing+car+with+3+children+inside" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook" title="" width="16" height="16" /></a></li>
<li class="service-links-twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fcourts-police-and-fire%2F2017-06-15%2Frantoul-man-arrested-stealing-car-3-children-inside.html&amp;text=Rantoul%20man%20arrested%20for%20stealing%20car%20with%203%20children%20inside" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter" title="" width="16" height="16" /></a></li>
<li class="service-links-google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fcourts-police-and-fire%2F2017-06-15%2Frantoul-man-arrested-stealing-car-3-children-inside.html&amp;title=Rantoul+man+arrested+for+stealing+car+with+3+children+inside" title="Bookmark this post on Google." class="service-links-google" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/google.png" alt="Google" title="" width="16" height="16" /></a></li>
<li class="service-links-yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fcourts-police-and-fire%2F2017-06-15%2Frantoul-man-arrested-stealing-car-3-children-inside.html&amp;t=Rantoul+man+arrested+for+stealing+car+with+3+children+inside" title="Bookmark this post on Yahoo." class="service-links-yahoo" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/yahoo.png" alt="Yahoo" title="" width="16" height="16" /></a></li>
<li class="service-links-stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fcourts-police-and-fire%2F2017-06-15%2Frantoul-man-arrested-stealing-car-3-children-inside.html&amp;title=Rantoul+man+arrested+for+stealing+car+with+3+children+inside" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/stumbleit.png" alt="StumbleUpon" title="" width="16" height="16" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fcourts-police-and-fire%2F2017-06-15%2Frantoul-man-arrested-stealing-car-3-children-inside.html&amp;title=Rantoul+man+arrested+for+stealing+car+with+3+children+inside" title="Submit this post on reddit.com." class="service-links-reddit" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/reddit.png" alt="Reddit" title="" width="16" height="16" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fcourts-police-and-fire%2F2017-06-15%2Frantoul-man-arrested-stealing-car-3-children-inside.html&amp;title=Rantoul+man+arrested+for+stealing+car+with+3+children+inside" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/digg.png" alt="Digg" title="" width="16" height="16" /></a></li>
<li class="service-links-delicious last"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.rantoulpress.com%2Fnews%2Fcourts-police-and-fire%2F2017-06-15%2Frantoul-man-arrested-stealing-car-3-children-inside.html&amp;title=Rantoul+man+arrested+for+stealing+car+with+3+children+inside" title="Bookmark this post on del.icio.us." class="service-links-delicious" rel="nofollow"><img src="http://www.rantoulpress.com/sites/all/modules/contrib/service_links/images/delicious.png" alt="del.icio.us" title="" width="16" height="16" /></a></li>
</ul>    </div>
    <div class="meta">
          <div id="vocab-1540953-1-wrapper" class="vocab-wrapper"><span class="vocab-label">Categories (2):</span><span class="vocab-terms"><a href="/category/news">News</a>, <a href="/category/news/courts-police-and-fire">Courts, Police, and Fire</a></span></div>      </div>
      <div id="comment-info-wrapper">
      <h3>Comments</h3>
      <p><em>Rantoul Press embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. we reserve the right to remove any comment at its discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
    </div>
          <p><a href="/user/login?destination=comment/reply/1540953#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1540953#comment-form">register</a> to post comments</p>
        </div>
                      </div><!--closes main-content-->
          
          <div id="right-column" class="span-8-minus last">
              <div id="block-custom_blocks-0" class="block block-custom_blocks region-odd even region-count-1 count-6">

  
  <div class="content"><div id ="custom-blocks-dotd">
  <a href="http://www.news-gazette.com/store/deal-day" id="header-link" title="Deal of the Day" target="_blank"></a>  <h4><a href="http://www.news-gazette.com/store/deal-day/miscellaneous/aikman-wildlife-adventure-50-25.html" target="_blank">Aikman Wildlife Adventure</a></h4>
  <div><a href="http://www.news-gazette.com/store/deal-day/miscellaneous/aikman-wildlife-adventure-50-25.html" target="_blank">Buy a $50.00 certificate for only $25.00</a></div>
  <div id="stock-warning"><a href="http://www.news-gazette.com/store/deal-day/miscellaneous/aikman-wildlife-adventure-50-25.html" target="_blank">Only 10 certificates left!</a></div>
  <div id="business-logo"><a href="http://www.news-gazette.com/store/deal-day/miscellaneous/aikman-wildlife-adventure-50-25.html" title="Aikman Wildlife Adventure" target="_blank"><img src="http://www.rantoulpress.com/sites/all/files/imagecache/200x125_width_height_scale/businesses/logos/aikmanlogo.jpg" alt="Logo for " title="Logo for "  class="imagecache imagecache-200x125_width_height_scale" width="182" height="125" /></a></div>
  <div class="custom-blocks-dotd-more">
        <ul>
          </ul>
    <!--<div class="center"><small>()</small></div>-->
    <!--<h5></h5>-->
    <!--<ul>
      <li></li>
      <li></li>
    </ul>-->
  </div>
</div></div>
  
</div>
<div id="block-block-6" class="block block-block region-even odd region-count-2 count-7">

  
  <div class="content"><!-- /4073248/Weeklies_Featured_MR_ROS --><!-- /4073248/Weeklies_Featured_MR_ROS --><div id='div-gpt-ad-1479763295532-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479763295532-0'); });
</script></div>
<!-- Rantoul_Press_RunofSite_MR --><!-- Rantoul_Press_RunofSite_MR --><div id='div-gpt-ad-1391718641158-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1391718641158-0'); });
</script></div>
</div>
  
</div>
          </div>   
        </div><!--closes content-wrapper-->
        <div id="feeder">
                  </div>
      </div><!--closes container-->
    </div><!-- closes wrapper -->
    
    <div class="nav-bar-wrapper">
      <div id="network-nav-bar-lower">
                  <div id="network-menu-lower">
                        <div id="block-menu-menu-menu-network-menu-lower" class="block block-menu region-odd even region-count-1 count-4">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our Sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com/" title="News-Gazette">News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com/" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="e-Edition">e-Edition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.illinihq.com" title="IlliniHQ.com">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com" title="NewsTalk 1400 WDWS-AM">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com" title="Lite Rock 97.5 WHMS">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com" title="County Star">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com" title="Independent News">Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com" title="The Leader">The Leader</a></li>
<li class="leaf"><a href="http://www.leroyfcpress.com/" title="">LeRoy Farmer City Press</a></li>
<li class="leaf"><a href="http://www.mcitizen.com" title="Mahomet Citizen">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net" title="Paxton Record">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com" title="Piatt County Journal-Republican">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com" title="Rantoul Press">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="Magazines">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
          </div><!--close network_menu-lower-->
                
              </div><!--closes nav-bar-->
    </div><!--/nav-bar-wrapper-->
    
    <div id="footer-area">
              <div id="footer" class="clear">
                      <div id="block-block-16" class="block block-block region-odd odd region-count-1 count-5">

  
  <div class="content"><div class="span-24">Contents of this site are <a href="/section/services/reader-services/copyright.html">Copyright © 2015 Rantoul Press</a>. All rights reserved.<br /><a href="/sitemap/">Sitemap</a> | <a href="/section/services/online-services/news-gazette-online-privacy-policy.html">Privacy Policy</a> | <a href="/section/services/online-services/terms-use.html">Terms of Use</a> | <a href="/contact/">Contact Us</a> | <a href="/our-clients">Our Clients</a></div>
<div class="span-24"><a href="http://digital.news-gazette.com/web-design-development" target="_blank"><img alt=" Web Design/Development Champaign-Urbana" src="/sites/all/themes/custom/cms_960_desktop/images/digital_services_logo.png" /></a></div>
</div>
  
</div>
                            </div>
          </div><!--closes footer area-->
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-30"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?U";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
    <!-- Start Quantcast tag -->
		  <script type="text/javascript">
		    _qoptions={
		      qacct:"p-a15Hs4ofKGnVw"
		    };
		  </script>
		  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
		  <noscript>
		    <img src="http://pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		  </noscript>
		  <!-- End Quantcast tag -->  </body>
</html>